Release Specific Support

Supported Platforms Guide M-Foundation

This guide lists the platforms supported by the Synopsys M-Foundation Releases 2016.12, 2017.03, 2017.06. A platform consists of the computer architecture and the operating system version. Not all Synopsys products are available on every platform listed below. For an exact listing of platform availability for Synopsys products you have purchased, consult the Synopsys Solvnet Download Center at: https://solvnet.synopsys.com/DownloadCenter/dc/product.jsp.

Use the following index to jump directly to the M-Foundation Operating System and Patch recommendations:

x86_64 Linux 64-bit
x86 Microsoft Windows

Synopsys tests its products on specific versions of each operating system. Operating system vendors guarantee that applications compiled on a lower minor version of an operating system will be binary compatible with higher minor versions of the same operating system. This means that an application supported on OS version X.Y should run on OS version X.Z. For example, a tool supported on RHEL 6.6 should run on RHEL 6.7. While Synopsys can only guarantee the qualified OS versions that we test (listed below), customers can usually rely on the OS vendor's claim when running higher minor versions. This said, OS vendor claims may not apply across major versions, therefore a tool that supports RHEL 7.1 may not be compatible with RHEL 8.0 unless directly specified in either this page or in the tool release notes.

Synopsys products are tested on the following operating systems with the listed recommended patches installed.

x86_64 Linux 64-bit- Red Hat Enterprise Linux

Windows Manager

  • GNOME native version distributed with Red Hat Enterprise Linux

Tested configurations

  • Running 32-bit x86 binaries is supported on this 64-bit system

Red Hat Enterprise Linux 6.6

  • Recommended Patches:
    • GHOST Security Patches:
      • glibc-2.12-1.149.el6_6.5.i686.rpm
      • glibc-2.12-1.149.el6_6.5.x86_64.rpm
      • glibc-common-2.12-1.149.el6_6.5.x86_64.rpm
      • nscd-2.12-1.149.el6_6.5.x86_64.rpm

    Open SSL Security Patches:
    • openssl-1.0.1e-30.el6_6.5.i686.rpm
    • openssl-1.0.1e-30.el6_6.5.x86_64.rpm

Red Hat Enterprise Linux 6.7

  • No Recommended Patches

Red Hat Enterprise Linux 7.1

  • Recommended Patches:
    • kernel-3.10.0-229.7.2.el7.x86_64.rpm

Red Hat Enterprise Linux 7.2

  • No Recommended Patches

Red Hat Enterprise Linux 7.3

  • No Recommended Patches

 

x86_64 Linux 64-bit - SUSE Linux Enterprise Server

Windows Manager

  • KDE native version distributed with SUSE Linux Enterprise Server

Tested configurations

  • Running 32-bit x86 binaries is supported on this 64-bit system


SUSE Linux Enterprise Server version 11 SP1

  • Recommended Patches
    • GHOST Security Patches:
      • glibc-2.11.3-17.74.13.x86_64.rpm
      • glibc-32bit-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-32bit-2.11.3-17.74.13.x86_64.rpm
      • nscd-2.11.3-17.74.13.x86_64.rpm
         
    • Open SSL Security Patches:
      • openssl-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-32bit-0.9.8j-0.66.1.x86_64.rpm


SUSE Linux Enterprise Server Version 11-SP2

  • Recommended Patches
    • GHOST Security Patches:
      • glibc-2.11.3-17.74.13.x86_64.rpm
      • glibc-32bit-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-32bit-2.11.3-17.74.13.x86_64.rpm
      • nscd-2.11.3-17.74.13.x86_64.rpm
         
    • Open SSL Security Patches:
      • openssl-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-32bit-0.9.8j-0.66.1.x86_64.rpm


SUSE Linux Enterprise Server Version 11-SP3

  • Recommended Patches
    • GHOST Security Patches:
      • glibc-2.11.3-17.74.13.x86_64.rpm
      • glibc-32bit-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-2.11.3-17.74.13.x86_64.rpm
      • glibc-locale-32bit-2.11.3-17.74.13.x86_64.rpm
      • nscd-2.11.3-17.74.13.x86_64.rpm
         
    • Open SSL Security Patches:
      • openssl-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-32bit-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-hmac-0.9.8j-0.66.1.x86_64.rpm
      • libopenssl0_9_8-hmac-32bit-0.9.8j-0.66.1.x86_64.rpm


SUSE Linux Enterprise Server Version 11-SP4

  • No Recommended Patches


SUSE Linux Enterprise Server Version 12

  • Recommended Patches
    • Open SSL Security Patches:
      • openssl-1.0.1i-5.1.x86_64.rpm
      • libopenssl1_0_0-1.0.1i-5.1.x86_64.rpm
      • libopenssl1_0_0-hmac-1.0.1i-5.1.x86_64.rpm

 

x86_64 Linux 64-bit Microsoft Windows

Windows Manager

  • Native Windows Interface

Tested configurations

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2