SUSE Linux Support Change for V-Foundation Releases (2023.09, 2023.12, 2024.03)

SUSE Linux Support Change for V-Foundation Releases (2023.09, 2023.12, 2024.03)

Important Notice: OS Platform Support Changes

NOTE: This notice affects only customers using SUSE Linux Enterprise Server operating systems. If this does not apply to you, please disregard.

Dear Synopsys Customer:

We believe our customers need stable, well-supported operating systems on which to run their EDA tools. For Synopsys to align our support with the timelines of our OS and hardware vendors, we are updating the Synopsys Compute Platforms Roadmap.

This is to inform you, that starting with the 2023.09 (V-Foundation) software release:

  • For SUSE SLES 12, the minimum supported OS version will be SLES 12-SP5. SLES 12-SP4 will no longer be supported.
  • For SUSE SLES 15, the minimum supported OS version will be SLES 15-SP2. SLES 15 (SP0) and 15-SP1 will no longer be supported.

The U-Foundation releases (2022.12, 2023.03, 2023.06) will be the final feature releases to support SLES 12-SP4, SLES 15 (SP0) and SLES 15-SP1. 

For the V-Foundation, other OS platforms will continue to be supported. For a list of supported platforms and OS versions, see the Supported Platforms Guide at https://www.synopsys.com/qsc

These changes do not change the support for prior software releases. For OS platform support information on feature releases prior to 2023.09, and their Service Packs, see https://www.synopsys.com/qsc

 

More about Synopsys Compute Platforms:

Roadmap information on supported hardware platforms, operating systems, and OS versions is available at the Synopsys website at: https://www.synopsys.com/support/licensing-installation-computeplatforms/compute-platforms/compute-platforms-roadmap.html

If you have any questions, open a Support case at https://solvnetplus.synopsys.com  and specify "Installation" as the product. Alternately, contact your local support team.

 

Thank you,

Synopsys Platform Support team