2017-O-Foundation (2018.06, 2018.09, 2018.12) SUSE Linux and Windows support changes

October 2017

O-Foundation (2018.06, 2018.09, 2018.12) SUSE Linux and Windows support changes


Dear Synopsys Customer:

NOTE: The information here affects only those customers using the SUSE Linux 11, Windows 8 and Windows Server 2012 Operating Systems (OS). If this does not apply to you, please disregard.

We believe our customers need stable, well-supported operating systems on which to run their EDA tools. In order for us to align to timelines of our OS and hardware vendors, we are updating our compute platforms roadmap.

This is to inform you, that starting with the 2018.06 (O-Foundation) software release:

The Minimum supported OS for SUSE will be SLES 11-SP4. The following SLES 11 releases will no longer be supported:

  • SUSE SLES 11-SP1, 11-SP2, and 11-SP3

Synopsys will end the support for the following platforms:

  • Windows 8 and 8.1
  • Windows Server 2012 and 2012 R2

The N-Foundation (2017.09, 2017.12, 2018.03) releases will be the final feature releases to support the SLES11-SP1/2/3, Windows 8 and Windows Server 2012 Operating Systems. Feature releases (including Service Packs) prior to 2018.06 will continue to support the platforms specified in the Supported Platforms Guide at www.synopsys.com/qsc.

Please also refer to the Solvnet article available at https://solvnet.synopsys.com/retrieve/2754693.html

More about Synopsys Compute Platforms:
Information on supported hardware platforms, operating systems, OS versions, and patch bundles for Synopsys products is available at the Synopsys web site at:
https://www.synopsys.com/support/licensing-installation-computeplatforms/compute-platforms/compute-platforms-roadmap.html

If you have any questions, please contact the Synopsys Support Center at https://www.synopsys.com/support.html or your local sales support team.